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Document Formatting
1. Is the file name descriptive, is the file in the .docx format, and is the file NOT protected?

How to test 
Instruction 1: Look at the filename in Windows Explorer OR the title bar in MS Word. An example of a non-descriptive file name is “Document1” An example of a descriptive filename is “FY16-Report” The file must be in the “*.docx” format for accessibility testing to be possible. 

NOTE: If the document extension is not displayed, open your documents folder in Windows Explorer, select “Tools>Folder Options>View>uncheck ‘Hide extensions for known file types’>OK.” 

Test A: Is the filename descriptive and does it identify the document or its purpose? If not, the document fails this test.
Test B: Is the file in “Word Document (.docx)” format? If not, the document fails this test.

Instruction 2: Select the “Review tab>Restrict Editing” and look to see if the “Stop Protection” button appears at the bottom of the “Restrict Editing” pane. If the “Restrict Editing” pane shows options 1, 2, and 3, then restricted editing is turned off. Document protections limit the ability to test for accessibility and can make portions or the entire document inaccessible. 

	[image: Restrict editing pane enabled to restrict permissions, showing stop protection button]
	[image: Restrict editing pane showing options 1. Formatting, restrictions 2. Editing restrictions, and 3. Start enforcement.]



Test C: Does the “Restrict Editing” pane show options 1, 2, and 3? If not, the document fails this test.

How to author for accessibility 
A descriptive filename that identifies the document or its purpose helps everyone (including people with disabilities) locate, open, and switch between documents. In addition, the document must be in a “.docx” format because these authoring and testing instructions will only work if the file is in the “.docx” file format. Document restrictions limit or prevent users of assistive technology from reading or editing the document. If you must use document restrictions, turn them off during testing and then ensure assistive technology users have access to the password.

Select “File tab>Save As”
· Save as type: “Word Document (*.docx)”.
· Save the document with a descriptive filename. 
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Text Formatting
2. Do document headings use the MS Word heading styles?

How to test 
Open the “Navigation pane (Ctrl+F)” and select the “HEADINGS” tab.


Test A: Do the headings in the “Navigation pane” mirror the headings you see in the document? If not, the document fails this test.
Test B: Do the headings you see in the “Navigation pane” match the visual outline of your document (i.e. the same hierarchy)? If not, the document fails this test.
[image: Navigation pane, headings tab selected, showing same headings, in the same hierarchy as the document window]

How to author for accessibility 
Headings organize content and make finding information easier. Assistive technology cannot infer meaning if you just format the text (such as increased font size, bold, or underlined text). Heading styles create a structure that assistive technology can quickly access and aid document navigation based on the heading levels. 

Select “Home tab>Styles” (or “Ctrl+Alt+Shift+S” to open the “Styles pane”) and apply heading styles to the headings in your document.
[image: Ribbon, Home tab, Styles, Heading 1 selected]
[image: Styles pane expanded from Styles tab in the Ribbon, Heading 1 selected]
You can:
· Select the heading style you want and then type your heading, OR 
· Type your heading, place your cursor anywhere within the heading, and then select the heading style you want to use. 
If you have different heading levels (such as chapter, article, section, topic, etc.), then you must use a different style for each heading type. You can modify styles to create the look and feel you want in your document.


3. Are lists formatted correctly?

How to test 
Place your cursor on a list item. Open the “Reveal Formatting pane (Shift+F1).”

Test: Is the “List” option visible under “Bullets and Numbering”??” If not, the document fails this test.

How to author for accessibility 
Lists organize and structure content. Assistive technology users cannot infer meaning if you just format with tabs, a dash, or a number. Using built-in list features applies the formatting that assistive technology needs to both identify and present lists to users with disabilities.
Select “Home tab>Paragraph” and use the “Bullets,” “Numbering,” or “Multilevel List” features when formatting lists in your document.

[image: Ribbon, home tab, paragraph, bulleted list option selected]
To use the built-in list features, you can:
· Select the list feature you want and then type your list item, OR 
· Type your list item and then select the list feature you want to use. 

4. Are columns of content formatted correctly?

How to test 
NOTE: If content does not appear in columns, you do not need to perform this test.

Place your cursor on content that appears to be formatted in columns (e.g. similar to how a newspaper article will span multiple columns). Open the “Reveal Formatting pane (Shift+F1)” and expand “Section” by selecting the arrow sign.

Test: Are “COLUMNS:” listed under “Section”??” If not, the document fails this test.

How to author for accessibility 
Screen readers and assistive technology cannot read information in the correct reading order when using tabs or spaces to separate content into columns.
Select “Page Layout tab>Page Setup>Columns” when creating columns in your document.

[image: Document window showing columnar text, Formatting of selected text pane, Section option expanded  showing: "COLUMNS: Number of columns: 2"]
[image: Ribbon, Page Layout tab, page set up, Columns option expanded, 2 columns option selected]

To use the built-in column feature:
· Select content you want to format. 
· Select “Columns.” 
· Select the number of columns you want. 



5. Are layout tables formatted correctly?

How to test 
Instruction 1: Layout tables arrange content on the page. Place your cursor on the first cell of your layout table. Use your “Tab” key to navigate through the table.

Test A: Does the tab order match the visual layout? If not, the document fails this test.

Instruction 2: “Right click” or “Shift+F10” inside a layout table and select “Table Properties>Text Wrapping.”

[bookmark: _GoBack]Test B: Is “None” selected? If not, the document fails this test.
[image: Table properties window, table tab, text wrapping option “None” selected]
How to author for accessibility 
Layout Tables create a structure that screen readers and assistive technology can use to read information in the correct order (left to right then top to bottom). If the table is formatted to allow text to wrap around the table, assistive technology users will have difficulty finding the wrapped text on the page.

To create a table:
Select “Insert tab>Table”

[image: Ribbon, Insert tab, Table options showing table grid highlighting 5x4 table setup]
· Select the desired number of columns and rows. 
· Text wrapping is automatically set to “None.” 

6. Is text formatted for the intended language?

How to test 
NOTE: If the document only uses one language, you do not have to perform this test.
If the document contains words or phrases in a language other than the predominant language, place your cursor on that text. Open the “Reveal Formatting pane (Shift+F1)” and look under “Language.”

Test: Is the text formatted in the correct language? If not, the document fails this test.

How to author for accessibility 
A document can contain sections written in different languages. Assistive technology cannot infer the correct pronunciation from just text, so text must be formatted in the correct language.
Select “Review tab>Language>Set Proofing Language.”

[image: Language Pane, showing Spanish as proofing language selected, detect language automatically selected]
To set a different language, you:
· Select text written in a different language. 
· Select “Review tab>Language>Set Proofing Language.” 
· Select the appropriate language from the list. 

7. Are link names descriptive?

How to test 

Test: Do links have meaningful names that describe their destination, function, and/or purpose OR are these determinable within context? If not, the document fails this test.

Uniquely Named Link:
www.section508.gov
Links Determinable within context:
Learn more about section 508 compliance 
An unclear link name with no context:
click here

How to author for accessibility 

Assistive technology users rely on meaningful names to determine the destination, function, or purpose of links. For example, multiple “click here” links confuse assistive technology users because the name for each link is the same, while the destinations may be different.
Naming and creating links:
· To edit the name of a link, place your cursor on the link and edit the text. 
NOTE: deleting the last character in the link name will remove the link. 
· To insert a link, copy the link (e.g. URL), select the desired text, “right click” or “Shift+F10,” select “Hyperlink,” paste the link in the “Address” field and select “OK.” 
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Object Formatting
8. Is vital information in headers, footers, and watermarks duplicated in the document?

How to test 
Look for vital information in headers, footers, and watermarks (e.g. Respond by X Date, CONFIDENTIAL, or Do Not Distribute).

Test: Is the vital information duplicated near the beginning of the document? If not, the document fails this test.

How to author for accessibility 
Assistive technology does not automatically read information in headers, footers, and watermarks, so you need to duplicate any vital information at or near the start of the related information.

[image: Document window with Header text “Draft Document • Do Not Distribute” also displayed in the document body, before the title]


9. Did you use built-in features to create data tables?

How to test 
Instruction 1: Select a table and see if the “Picture Tools” tab shows up in the Ribbon instead of the “Table Tools” tab. If the “Picture Tools” tab shows in the Ribbon, then the table is a picture.

Test A: Is the document free of pictures of tables? If not, the document fails this test.

Instruction 2: Place your cursor on a table, select “Table Tools>Layout tab>Table group>View Gridlines” button, and look for table cells that are merged or split.

Test B: Are tables free of merged or split cells? If not, the document fails this test.

[image: Table Tools, Layout tab, View Gridlines enabled. Document window showing data table with multiple heading rows, merged, and split cells]

Instruction 3: Place your cursor on any cell of a “Header Row.” Open the “Reveal Formatting pane (Shift+F1)” and look under “Table.” If the header row is not set, ‘Repeat as header row’ will not show up in the “Reveal Formatting” pane under “Table>Row.”

Test C: Is “Repeat as header row” identified? If not, the document fails this test.

[image: Document window with data table, heading row selected; Table Properties window row tab “Repeat as header row at the top of each page” selected]

Instruction 4: Place your cursor on a table, “right click” or “Shift+F10,” and select “Table Properties>Table tab>Text Wrapping.”

Test D: Is “Text Wrapping” set to “None”??” If not, the document fails this test.

How to author for accessibility 
Assistive technology users need to identify column headers in data tables so the user can understand the association between table cells and their respective headers.
Select “Insert tab>Table.”
To create an accessible data table you:
· Select the number of columns and rows you desire. 
· Do not merge or split cells. 
· Place your cursor on the first row, “right click” or “Shift+F10,” and select “Table Properties>Row tab>Repeat as header row” button. 
NOTE: If you need to create complex data tables (data tables with more than one header row, one or more header column, and/or merged or split cells), then you must convert the document to an accessible format (i.e. a PDF document remediated for accessibility). Complex data tables cannot be made accessible in MS Word.

10. Do images and other objects have alternative text?

How to test 
Instruction 1: Select an image or object that conveys meaning, “right click (or Shift+F10)>Format Picture (Note: could say Format Object, Format Shape, etc.)>Layout & Properties icon>ALT TEXT,” and read the “Description” field. Also, look for a caption or a description of the image or object in nearby text. 

Test A: Does the image/object/shape have descriptive text as alt text, a caption, or is it described in the surrounding text? If not, the document fails this test. 
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Instruction 2: Select an image or object that is just for decoration, “right click (or Shift+F10)>Format Picture (Note: could say Format Object, Format Shape, etc.)>Layout & Properties icon>ALT TEXT,” and read the “Description” field. 



Test B: Do the “Description” fields of decorative image or objects contain blank spaces between quotes? If not, the document fails this test.

[image: Format Picture Pane, Layout and Properties icon selected, Alt Text, Description: Social Security Administration Seal]
How to author for accessibility 
Assistive technology cannot infer meaning from images and other objects. Images and other objects include pictures, images of text, images of tables, shapes, icons with hyperlinks, etc.
To enter “ALT TEXT,” select the image, object, or shape. “Right click” or “Shift+F10” and select “Format Picture (Note: could say Format Object, Format Shape, etc.)>ALT TEXT.” In the “Description” field, enter information that states the purpose (in as few or words as possible while remaining clear) for a meaningful image or object OR enter a space or two spaces between quotes for decorative objects. Then select “close.” 

11. Are images, objects, and text boxes in line with the text?

How to test 
Run the ‘Accessibility Checker’ through “File tab>Check for Issues>Check Accessibility”

Test: Did you get any “Object not Inline” warnings? If so, the document fails this test.

How to author for accessibility 
Screen readers and other assistive technologies cannot access or edit information in images, objects, and text boxes unless they are in line with text.
To place images, objects, and text boxes in line you:
· Select the image, object, or text box. 
· Select “Picture (Note: could say Object, Shape, etc.) Tools>Format>Position>In Line with Text.” 
[image: C:\Users\651775\Desktop\PDF BASELINE AED COP\NEW WORD CHECKLIST task  2017\Word Checklist\new images\Check Accessibility.jpg]
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Color Formatting
12. Are colors and other visual characteristics (such as size, shape, and location) that convey information also described in text?

How to test 
Using only color or other visual characteristics to convey meaning will not provide comparable access to people who are blind, have low vision, or are colorblind.
Find where you have used color and/or other visual characteristics to convey meaning such as green, yellow, red, etc. 

Test: Is there text that conveys the meaning of the color or other visual characteristics? If not, the document fails this test.

How to author for accessibility 
The following layout table describes the progress for three projects using colors to symbolize the current project status. Adding text in addition to the color provides comparable information to users of assistive technology and people who are colorblind.

	Project
	Status

	Project A
	 

	Project B
	 

	Project C
	 


	Project
	Status

	Project A
	Green

	Project B
	Yellow

	Project C
	Red



Use text to duplicate the meaning of the color or visual characteristics (such as size, shape, and location).

13. Is the contrast ratio between text and background sufficient?
NOTE: If the document text is black on white background (or close to it), you do not need to perform this test. This test requires the Color Contrast Analyzer (an external application).
 
How to test 
Execute the Color Contrast Analyzer. Select “Download” (the application can be executed without downloading it onto your computer). Open the Color Contrast Analyzer. Drag the “Foreground eyedropper” icon over a sample of your text or image of text. Drag the “Background eyedropper” icon over a sample of your background color.

Test: Have you formatted with the correct color contrast ratio? If not, the document fails this test.
[image: C:\Users\651775\Desktop\PDF BASELINE AED COP\NEW WORD CHECKLIST task  2017\Word Checklist\new images\CCA_fail.png]
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How to author for accessibility 
People who are colorblind or have low vision will have comparable access if there is sufficient contrast between the text and the background. The contrast standards are:

	Type or Size of Text
	Contrast Ratio

	Standard text (12 pt or smaller)
	4.5:1

	Large text (14pt bold or 18pt regular)
	3:1

	Incidental text, text overlaid on images, and logotypes
	Excluded from requirement




Create content with text or images of text that use color or shading with sufficient color contrast. If the contrast ratio does not pass, then adjust your foreground or background until it does pass.

	Good Contrast
	Bad Contrast

	White text on black background ratio 21:0:1
	Dark gray text on black background ratio 2.03:1

	Dark green text on yellow background ratio 6.29:1 
	Orange text on yellow background
ratio: 1.5:1 

	Light blue text on dark blue background
ratio: 7.21:1
	Red text on dark blue background
ratio: 1.4:1 

	Light green text on red background ratio: 5.61:1 
	Dark green text on red background ratio: 1.04:1 





Miscellaneous

14. Are there corresponding descriptions of your embedded files and are they accurate?
NOTE: If the document does not contain audio, video, or multimedia files, you do not need to perform this test.

How to test 
Activate the audio-only, video-only, or multimedia file.

Test: Is there an accurate and complete text transcript for multimedia files, text description for audio files, and synchronized caption and/or audio description for video files? If not, the document fails this test.

How to author for accessibility 
If you embed an audio-only, video-only, or multimedia file that contains meaningful information into your MS Word document, you must also provide additional information so that individuals with disabilities have comparable access to the information.
· Audio Only 
· Accurate and complete transcript 
· Video Only 
· Accurate and complete text description 
· Synchronized media (audio and video) 
· Accurate and complete synchronized captions and audio descriptions 

15. Did you avoid forms while using MS Word 2013?

How to test 
Look for interactive Word form fields. Ignore blank table fields, blank spaces, or underlines that users fill in text are not interactive Word form fields. You are looking for the Word built-in form features that are interactive and can collect data. These Word form fields cannot be made accessible.

Test:	Is the document free of all MS Word form fields? If not, the document fails this test.

How to author for accessibility 
Forms created in Word cannot be made accessible for users of assistive technology and OMB certifications are likely required. 

16. Did you exclude flashing objects?

How to test 

Test: Is the document free of all flashing objects? If not, the document fails this test.

How to author for accessibility 
Create your content without using flashing objects. Flashing objects can cause seizures and should never be used.
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